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SMART Board Tips & Tricks (version 9.0) 
 
Getting Started  
 
SMART Tools vs. SMART Notebook software 
 

 

Click the SMART Board icon (in the system 
tray at the bottom right of your screen) to 
access the SMART Board menu.  This is 
one place you may go to orient your 
SMART Board, customize your Floating 
toolbar, etc. These will be discussed in 
detail later on. 
 
You may also double click the SMART 
Board icon in the system tray to open the 
Start Center, which is a vertical icon bar 
that performs the same tasks as the menu 
shown at left. 
 
If the Extend page icon does not appear in 
your system tray, double click the SMART 
Tools icon on your desktop.  It should 
appear after doing that. 
 

 
 
The SMART Notebook software is used both to prepare lectures in advance and to actually run the 
SMART Board once it is connected to your laptop (in conjunction with a projector).  The following 
screen shot shows the interface seen when SMART Board software is opened. 
 
Of interest are: 
Taskbar (File  Edit  View  Insert  Format  Draw  Help) with related menus 
Toolbar – containing numerous icons that will be explained as we go along 
Two panes: left pane is the blank screen and the right pane has three tabs to change the view of 
what is seen (Page Sorter, Gallery, Attachments).  You’ll see why this right pane is useful later. 
 



Melissa J. Wert  The Harpeth Hall School 
mwert@harpethhall.org   April 2005 
 

 
 
We’ll get into software tips later – for now, it is best to get used to what the icons do and play 
around with them when practicing with your SMART Board.  See the options for the pens and 
drawing tools in the next table.  Note that you may customize several of the tools (colors, line 
thickness, transparency, etc.).   
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Pens & 

highlighters 
Creative pens Eraser width Lines & arrows Shapes 
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Text Outline & Fill Color Line Width Transparency Line Pattern 

Use to 
input text 
onto a 
page using 
your 
keyboard. 

 

 
These set the outline 
and fill color of any 
shapes drawn using the 
shape tool.  In the 
example shown above, 
the shape will have a 
green outline and 
orange fill. 

 

 

 

 
Of course, you cannot actually do anything with your SMART Board unless it is properly connected 
to and oriented with your computer.  The next section will explain how to orient the SMART Board.
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SMART Board Control Panel:  
Click the SMART Board icon (in the system tray at the bottom right of your screen) to open the 
SMART Board Control Panel.  You will see the following: 
 

 
 
 
Extend page Settings – this is where you set the resolution of your Extend page orientation.  
NOTE: The default orientation procedure uses a 9 point orientation.  You may select a 20 point 
orientation if you require finer resolution.  To change to a 20 point orientation, click the “Extend 
page Settings” button, choose “Alignment/Orientation Precision” from the drop-down menu, select 
the Fine (20 point) option (see image below). 
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Orienting Your SMART Board 
Click the SMART Board icon (in the system tray at the bottom right of your screen) to access the 
SMART Board menu.  Click “Orient” and follow the instructions on the SMART Board itself (the 
projector must be connected to your laptop and projecting onto the SMART Board screen, and the 
SMART Board must be connected to your laptop to successfully orient the SMART Board).   
 
Once you have successfully oriented your SMART Board, you may begin experimenting with the 
tools shown earlier.  Open SMART Notebook software to begin (double click the icon on your 
desktop or open it from the SMART Board menu). 
 
SMART Notebook ver. 9.0 provides easy access to pens, highlighters, drawing tools, etc. directly 
from the toolbar.  However, if you would like to have an icon bar containing your favorite tools, you 
may be interested in the Floating Toolbar feature. 
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Floating Tools 
 
You may create a custom icon bar that “floats” 
on the SMART Board as you are using it.  Put 
your most-often-used tools, such as different 
colored pens, highlighters, etc. so that you may 
switch between them with a touch of your finger 
instead of using the drop-down menus shown 
earlier. 

 

 

To add tools to the Floating Tools 

1. Open the Floating Tools by pressing in the Start Center (double click the SMART Board 
icon in your system tray if the Start Center is not open) OR choose “Floating Tools” from the 
SMART Board menu accessed by clicking the icon in your system tray. 

2. Press the More button . 

3. Select Customize Floating Tools to open the Customize Floating Tools dialog box. 

4. Select a tool from the list of Available Tools. 

 

 

You may customize pens and highlighters  (color, width, transparency, etc.) by clicking the 
Customize… button in the Preview window. 
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The floating toolbar is present even when you minimize SMART Notebook to use other software 
during a SMART Board session or when you are in full screen mode. 

The pen tray may also be customized – you have the ability to change the default colors of the 
pens (factory settings are black, red, blue and green).  To change the settings, simply select the 
Pen Tray Settings from the drop-down menu in the SMART Board Settings window (access through 
the Control Panel) and make the desired changes. 
 
Using pens and eraser 
To begin writing on the SMART Board, simply pick up a pen from the tray and begin writing as if 
using a whiteboard.  When a tool is removed from the tray, you will notice a green light 
illuminating, indicating which tool is active.  Keep in mind that the last tool picked up is the one 
that is active.  As long as a tool is selected – either by lifting it from the tray or by choosing it using 
the floating toolbar, you may use your finger in place of the actual pen or eraser.  Your finger may 
also act as the mouse – clicking, double clicking, right clicking icons to open folders and programs 
showing on the SMART Board. 
 
To erase anything written on the SMART Board using pens, simply use the eraser.  You may also 
draw a circle around entire areas - they will be erased when you tap in the middle of the circle.  
The eraser tool will not erase graphics.  To remove graphics (pictures, grids, textboxes, etc.), you 
must select the graphic and hit your delete key or Edit > Cut or CTRL-X.  To clear an entire page, 
go to Edit > Clear page.  As with other programs, if you ever want to Undo a step, simply click the 
Undo icon (backwards blue arrow).  Each time you click the Undo icon, the next previous step is 
removed. 
 
Set board background color 
The default screen color in the SMART Notebook is white.  If you prefer to have a different 
background color, go to Format > Background and select a desirable color.  NOTE: you may want 
to revert back to white before saving the lecture for students since colors use a lot of toner when 
printing. 
 
Extend page 
The default size of a SMART Notebook screen corresponds to an 8 ½  x 11 sheet of paper.  
However, sometimes instead of starting a new page, you would like to lengthen the page you are 
on.  Once the bottom of the page is reached, a new button called Extend page appears.  Simply 
click that button and the page lengthens.  In order to accommodate the length increase, the width 
of the page decreases.  This may affect the way in which the page needs to be printed (portrait vs 
landscape).   
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Previous page, Next page, Insert blank page 

 

 

 
If your lecture has multiple pages, you may easily navigate using the first two icons (above left) to 
access previous and next pages.  You may also scroll through all of the pages shown (above right) 
when the Page Sorter tab is selected, by finding the one you want, and clicking to make it the 
active page.  You may also change the order of pages by dragging the pages and dropping them 
where you want them to be. 
The third icon adds a blank page. 
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Screen shade tool, Full screen mode, Launch Screen Capture 
 

  

The screen shade tool allows you to cover an entire page with a shade which is movable up and 
down (just like a window shade) or left and right.  Play with this feature to see if you like it. 
 
Full screen mode makes the current page fill the screen entirely (except for the SMART Notebook 
toolbar and floating toolbar, if you have it open).  The full screen mode icon changes – to leave full 
screen mode, simply click the new icon.  
 
Launch screen capture opens a window allowing you to choose three different types of screen 
capture – all of which allow you to capture what is on your desktop and paste the selection into 
your notebook.  This is useful when used in conjunction with the TI-83 calculator emulator, when 
visiting websites that have images or text you want to incorporate in a lecture, etc. 
 
 
 

Fancy Tips & Tricks 
 
Capture area/Capture screen 

 

Clicking on the Launch the Screen Capture Tool 
icon brings up the window shown to the left.  
The options are: capture area, capture window 
or capture screen.  If you click on the Area box, 
you may use your cursor (or your finger on the 
SMART Board) to select an area on the screen 
which you want to bring into the SMART 
Notebook.  If you click on the Window box, the 
open window will be selected.  If you click on 
the Screen box, your entire desktop screen will 
be selected. 
This tool is ideal for capturing screens from the 
TI-83 emulator; for capturing portions of 
webpages accessed through the internet; of 
capturing portions of PowerPoint presentations; 
etc. 
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Gallery - using page templates and pictures 

 

Clicking on the Gallery tab opens the window to 
the left.  Click on the Education heading to 
access Subject area folders which contain page 
templates, pictures, etc. 
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SMART Notebook provides templates for 
graphing; tools such as protractors and rulers; 
and many other items of interest.  
 
Use the scroll bar to view all of the templates 
and pictures provided by SMART Notebook.   
 
The power in this application lies in the fact that 
you may simply drag and drop ANY page 
template into the current page of a SMART 
notebook and it becomes the background for 
that page.  It may not be resized or reoriented; 
however, it serves as the background for any 
writing you do on that page. 
 
Pictures can be resized and reoriented once you 
drag and drop the desired picture onto the open 
page of your SMART Notebook.  See the image 
below, in which I have used an XY page 
template and put the Protractor tool on it. 
 
Use pens to plot points, draw lines, etc. on the 
grid. 
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To rotate graphics (images or textboxes), touch the green dot and turn in the direction you want to 
rotate the graphic.  To resize graphics, click and drag the white dot in the lower right corner of the 
graphic.
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Creating your own Gallery 

To add clip art or a template to the Gallery 

1. If the Gallery is not yet open, press the Gallery tab.  

2. Click “My Content” and then click folder to which you would like to add content.  Note: To 
create a new folder, press the Gallery's Add/Import button and select Add New 
Subcategory.  Type the name you want your new gallery to have. 

3. Press the Gallery's Add/Import button and select Import Picture/Template File. 
 
The Import Picture/Template File dialog box opens. 

4. Browse to and select a template or an image file and press OK. 
 
The new item appears in the gallery's content panel. 

5. Repeat this process for all the content you'd like to add.  If you want your images to appear 
in the gallery with a certain order, you must select them in that order because you cannot 
move items within a gallery. 

You may also add images to a folder in “My Content” by dragging and dropping the files into the 
gallery folder.  

 
Bringing text into SMART Notebook 
If you already have information, problem sets, lecture notes, etc. in Word, PowerPoint or other 
types of programs, it is simple to bring that text into your SMART Notebook.  There is no need to 
retype anything that you already have electronically!  It is a good idea to increase the font size 
before doing this, though, so that it can be seen easily at the back of the classroom. There are at 
least four ways to do this:  

(1) For example, if you have a math word problem already typed up using Word, simply open 
that document, highlight the problem you want to include in your Notebook, copy and paste 
it onto a blank page in the Notebook (see below).  It automatically becomes a textbox that 
you can reorient, resize or move on the page.  Note: the copy and paste functions do not 
transfer MathType formulas or equations.  Use one of the other two methods described 
below. 

(2) Use the Print Capture function – Open the document, as well as Smart Notebook.  In your 
document, go to File > Print.  Scroll down the list of printers and select Smart Print Capture 
and click Print.  When you click over to Smart Notebook, you will see new pages sent by the 
Print Capture function.  It may be a good idea to increase font size before doing this. 

(3) Use the Capture Area/Capture screen described earlier. 
(4) Scan non-electronic documents (see Scanning below). 
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Handwriting recognition 
If you would like to convert words written on the SMART Board using the pen tool to typewritten 
text, simply choose the Select tool and select the handwritten text.  An “A” will appear in a box in 
the upper right hand corner of the select.  Click on the “A” and a list of possible words appears.  
Choose the appropriate word and the handwriting is converted to typed text. 
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Grouping elements 
When you use the pen tool to write text, plot points, draw lines, etc., each item that you draw on 
the SMART Board is a separate element.  At times, you may want to Group items so that entire 
sections of the page can be moved together (for example, points and lines plotted on a grid).  
Choose the Select tool, select the entire region you want grouped together, go to Draw > Group.  
You may also Ungroup items by selecting them, going to Draw > Ungroup. 
 
NOTE: If you want to save something to a gallery (for example, a completed graph), right click on 
it and save it with an appropriate name.  Open the gallery where you want it to be, copy and paste 
it into the gallery. 
 
Print capture 
If you want to send a full document (Word, PPT, Excel) to a SMART Notebook (instead of copying 
and pasting sections at a time), use the Print Capture function.  Open your document as well as 
Smart Notebook.  In your document, go to File > Print.  Scroll down the list of printers and select 
Smart Notebook Print Capture.  When you click over to Smart Notebook, you will see new pages 
sent by the Print Capture function.  It may be a good idea to increase font size before doing this. 
 
Scanning documents or pages from books 
If you want to scan worksheets or pages from a textbook, there are several ways to introduce the 
scanned image into Smart Notebook.  The easiest is to connect the scanner to your laptop and 
place the document on the scanner glass.  Open Smart Notebook and go to Insert > From scanner.  
Smart Notebook will detect the scanner and once you select it, the TWAIN software should run.  
Make sure you cancel out of Fully Automatic mode and go to Professional or Manual so that you can 
Preview before scanning.  In the Preview window, crop your desired select and then scan.  The 
cropped portion is placed in a new page in Smart Notebook. 
You may also scan using scanner software, IrfanView, etc.; save the files to your laptop; place 
them into a Smart Notebook file and/or gallery. 
 
Saving files  
You may save notebook files in preparation for a lecture.  Go to File > Save As > give it an 
appropriate filename and select file type: SMART Notebook. 
 
The beauty of the SMART Board is that you may save your lectures and post them on the web for 
students to access outside of class.  To do this, go to File > Export > select PDF file format.  Adobe 
Reader is used to read PDF format files and all students have this plug-in on their laptops. 
 
Recording lectures (audio and video) 
First off, you must get a microphone and connect it to your laptop!  When recording, count on it 
taking about 10 Meg of memory per minute of lecture.  Thus, a 45 minute class will require 450 M 
of disk space on your laptop.  As long as you burn CDs of lectures, you do not need to store them 
on your laptop, thus keeping plenty of space available. 
 
So – open the SMART Tools and select Recorder.  Click on Options and choose High quality under 
Sound.  Press Record on the Smart Recorder and then minimize the Recorder window.  Begin your 
lecture.  Do NOT press Stop until you a completely through.  If you need to interrupt your lecture 
recording, press PAUSE.  Save the file as an “avi” or “wmp” file type. 
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Troubleshooting 
If your SmartBoard ready indicator light flickers between red and green and finally ends up on red 
with an inactive SmartBoard, follow these instructions to get everything operational again: 
 
Right click on the SmartBoard icon in the systems tray and go to Control Panel.  Click the About.... 
icon.   Click on the Diagnostics button.  Click ok (or yes) to proceed.  Another new screen appears.  
On the menu bar, click on Service and select Uninstall.  Wait 30 seconds.  Click Service again and 
choose Install.  Once the software finishes establishing service, the green indicator light should 
stay on and the SmartBoard will be functional once again. 
 
 
Using the TI SmartView calculator emulator with SMART Notebook 
Use the Capture Area tool to put calculator screens into your notebook as keystrokes are entered 
so that students can keep up with what is happening. 
 

Resources 

1.  The Help function within SmartNotebook is a great resource for basic and in-depth questions, 
but you must first change a setting in Internet Explorer to access Help because Windows XP 
Service Pack 2 (which we all have) does not by default allow Active content to run. 

To allow active content to run on your computer: 
In Internet Explorer, select Tools > Internet Options.  

1. Press the Advanced tab.  
2. Scroll down to the Security list, and select the Allow active content to run in files on 

My Computer check box. 

For more information, go to http://www.smarttech.com/support/software/win_trbl.asp 

After finishing with SmartNotebook Help, you may want to dis-allow Active content again. 

2.  www.tomreardon.com 
3.  Tom Reardon CD containing galleries, actual lectures, study cards for TI-83  
4.  SMART Board homepage: www.smarttech.com 

 

 

If you have suggestions, corrections, or additions for this handout, please send 
them to mwert@harpethhall.org.  Thanks. 

 


